Is your extension compatible with TYPO3 4.6 ?

TYPO3 4.6 will be released this fall and this version comes with a few compatibility issues with older extensions. Every extension developer should check if his/her extension is compatible...

TYPO3 4.6 will be released this fall and this version comes with a few compatibility issues with older extensions. Every extension developer should check if his/her extension is compatible with this new major version and if not then there are a few months left to fix these issues.

But how you might ask. Well i’ve just discovered a nice intro tutorial on the TYPO3 Wiki about this. You can see it here. Beware that this is just the first article of the tutorial and probably there is more to come, so watch the wiki and the mailing lists.

No Comments

Leave a Reply

*

*